Differences

This shows you the differences between two versions of the page.

Link to this comparison view

irc:1458687600 [2017/05/27 13:44] (current)
Line 1: Line 1:
 +[00:11:23] <​steve1985>​ has anyone used cassandra with vertx?
 +
 +[08:50:13] <​Philip_>​ Hi
 +
 +[08:50:17] <​temporalfox>​ hi
 +
 +[08:51:28] <​Philip_>​ i'm currently on a vpn without multicast support, hence i need to tell hazelcast to use my local loopback device. I found the explanation on the vertx website, however im missing the information about the location of the config file
 +
 +[08:51:56] <​Philip_>​ so where to find it on a windows machine?
 +
 +[09:18:36] <​Philip_>​ hmm.. i dont really get it.
 +
 +[09:19:45] <​Philip_>​ i read the page more carefully and it says i have to put a file called cluster.xml in my classpath that will be found automatically. But no matter what i put inside there, it is just ignored :/
 +
 +[09:29:11] <​dns_>​ Philip_ have you seen this: http://​docs.hazelcast.org/​docs/​3.5/​manual/​html/​configuringhazelcast.html ?
 +
 +[09:29:56] <​dns_>​ it looks like body of default-config.xml https://​github.com/​vert-x3/​vertx-hazelcast/​blob/​master/​src/​main/​resources/​default-cluster.xml
 +
 +[09:42:29] <​Philip_>​ dns_: yes i've seen it. but it does not have any effect. In addition, what i just discovered is (no matter if using my own config or the default one supplied by vertx) i get this warning right away when starting vertx: "Name of the hazelcast schema location incorrect using default"​
 +
 +[09:44:01] <​Philip_>​ this might be caused by the cluster.default.xmlas is features: <​hazelcast xsi:​schemaLocation="​http://​www.hazelcast.com/​schema/​config hazelcast-config-3.2.xsd"​
 +
 +[09:44:14] <​Philip_>​ but uses hazelcast 3.5.2 (at least in my installation)
 +
 +[10:15:38] <​Dominic_>​ hello
 +
 +[10:15:53] <​Dominic_>​ i try to get https tunneling working
 +
 +[10:16:01] <​Dominic_>​ but so far no success
 +
 +[10:16:21] <​Dominic_>​ i do a http connect to the proxy
 +
 +[10:16:42] <​Dominic_>​ then i get the netsocket and do a ssl urgrade
 +
 +[10:16:56] <​Dominic_>​ then i create a GET for the https
 +
 +[10:17:15] <​Dominic_>​ right now i am just contacting google
 +
 +[10:17:25] <​Dominic_>​ and i get a timeout exception
 +
 +[10:17:47] <​Dominic_>​ no further information:​ www.google.de/​...
 +
 +[10:18:00] <​Dominic_>​ anyone here who can help?
 +
 +[14:58:31] <​skunnard>​ In the JavaDocs, VertxOptions::​setMaxEventLoopExecuteTime and getMaxEventLoopExecuteTime disagree about the unit size. The state "Get the value of max event loop execute time, in ns.", and "​@param maxEventLoopExecuteTime ​ the value of max event loop execute time, in ms.", respectively. It is the JavaDoc on the setter that is incorrect.
 +
 +[15:26:47] <​donghee_na>​ [Gsoc2016] cescoffier I ve done what you adviced few days ago. fatjar and jdbc
 +
 +[15:46:16] <​skunnard>​ They*
 +
 +[15:58:03] *** ChanServ sets mode: +o temporalfox
 +
 +[20:27:20] *** ChanServ sets mode: +o temporal_
 +
 +[23:23:02] *** ChanServ sets mode: +o temporalfox